ecoestadistica.com

lunes, diciembre 05, 2005

Cómo conseguir que te funcionen (casi) todas las extensiones en Firefox 1.5

¿Para qué actualizarse a Firefox 1.5? Además de ganar estabilidad y seguridad, hay una pequeña funcionalidad que hace que nuestras extensiones dejen de funcionar de una versión a otra. Pero se puede solucionar, para ir tirando hasta que actualicen todas las extensiones. En realidad es un pequeño y viejo truco, que consiste en hacer creer a Firefox que es la versión 1.0, nada más. Los pasos, a continuación:

* Escribe about:config en la barra de direcciones.
* Haz click con el botón derecho sobre la página que sale. Dale a añadir Nueva Cadena, y ponle los siguientes atributos:
Nombre: app.extensions.version
Valor: 1.0
* Reinicia Firefox. Activa las extensiones que están deshabilitadas.
* Reinicia Firefox otra vez, ahora puedes ver cuáles pueden funcionar en Firefox 1.5 y cuáles no.

Si tienes algún problema siempre puedes volver a buscar la cadena y borrarla.

0 Comments:

Publicar un comentario

Links to this post:

Crear un vínculo

<< Home

ecoestadistica.com